Recurring transfers issue
Incident Report for M1
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 08:43 CDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 09, 2024 - 14:27 CDT
Identified
Our team has identified an issue preventing clients from creating or editing recurring transfers on the iOS app.

In the meantime, you can still create or edit your recurring transfers from M1.com and on Android devices.
Posted Apr 09, 2024 - 14:23 CDT
This incident affected: ACH Transfers.