Move Money Button Hidden

Incident Report for M1

Resolved

This incident has been resolved.
Posted Aug 22, 2023 - 16:57 CDT

Identified

Our team has identified that certain clients cannot initiate transfers using the “Move Money” button. We are working to correct this issue. In the meantime, you can initiate transfers to all M1 accounts from the Invest tab of your account.
Posted Aug 22, 2023 - 16:27 CDT
This incident affected: ACH Transfers.