One Day Performance Delay
Incident Report for M1
Resolved
This incident has been resolved.
Posted Nov 10, 2022 - 19:51 CST
Identified
Our team has identified a data sync issue which is causing one day performance to not be displayed in accounts. We are working to correct the issue as quickly as possible.
Posted Nov 10, 2022 - 09:10 CST
This incident affected: Performance.