Scheduled Maintenance

Incident Report for M1

Resolved

This incident has been resolved.
Posted Feb 11, 2026 - 21:00 CST

Identified

As part of our investment in building smarter tools for your financial well-being, web and mobile applications will be down for scheduled maintenance this Wednesday from 8-9 pm CT.
Posted Feb 11, 2026 - 20:00 CST
This incident affected: Dashboard, Market Data, ACH Transfers, Trading, Borrow, Account Signup, Statements & Confirms, Performance, Spend, and Help Center.