Credit Transactions

Incident Report for M1

Resolved

This incident has been resolved.
Posted Sep 07, 2022 - 08:17 CDT

Update

Credit systems are now stable. We may continue to see slight delays in new transaction processing.
Posted Sep 06, 2022 - 16:53 CDT

Identified

Our team has identified a data sync issue which may cause a gap in the transactions of Owner's Rewards information displayed in some Credit Card accounts and Home Screens. We are working to correct the issue as quickly as possible.
Posted Sep 06, 2022 - 11:08 CDT
This incident affected: Spend.