Pending transfer and buying power issue

Incident Report for M1

Resolved

This incident has been resolved.
Posted Feb 06, 2023 - 16:25 CST

Identified

Our team has identified an issue that is causing duplicate pending transfers and inaccurate buying power. We are working to correct the issue as quickly as possible.
Posted Feb 06, 2023 - 16:22 CST
This incident affected: Dashboard.