ACH transfers
Incident Report for M1
Resolved
This incident has been resolved.
Posted Apr 27, 2022 - 15:06 CDT
Update
M1 experienced an issue that resulted in rejected ACH transfers. Our team resolved the issue at 6:45 AM CT and transfers are now operating normally.

Additionally, we reinitiated scheduled transfers that were previously rejected, unless you manually recreated the transfer yourself.

One-time, manual transfer requests that were rejected will not be resubmitted. We encourage you to reinitiate those transfers yourself.

All purchase orders related to the impacted scheduled transfers participated in the morning trading window as expected.

Please check your recent transfer activity page for the most up-to-date information.

If you have any further questions or concerns, please let us know.
Posted Apr 27, 2022 - 09:51 CDT
Monitoring
Our team has identified an issue related to ACH transfers. We are actively working on resolving this as quickly as possible. If your transfer did not go through, our team will reinitiate it.
Posted Apr 27, 2022 - 08:36 CDT
This incident affected: ACH Transfers.