Issue with one of our Backend systems

Incident Report for M1

Resolved

This incident has been resolved.
Posted Jul 14, 2020 - 15:05 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 14, 2020 - 13:41 CDT

Update

We are continuing to investigate this issue.
Posted Jul 14, 2020 - 13:39 CDT

Update

We are continuing to investigate this issue.
Posted Jul 14, 2020 - 13:39 CDT

Investigating

The root cause has been identified and we are currently working on a fix. Thanks for your patience.
Posted Jul 14, 2020 - 13:38 CDT
This incident affected: Dashboard.