Help Center Error Message
Incident Report for M1
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 09:25 CST
Update
We are continuing to work on a fix for this issue.
Posted Mar 06, 2024 - 08:45 CST
Identified
Our team has identified an issue with our help center vendor. Some clients are experiencing a security error message when accessing our help center and are unable to load the help center articles.

There is no security concern and this message is in error.

We are actively working with our vendor to correct this and appreciate your patience.
Posted Mar 05, 2024 - 15:15 CST
This incident affected: Help Center.